CX500TC stumbles bucks then dies, will not stay running, literally tried everything. - Page 11
Close
    
    
Page 11 of 11 FirstFirst ... 9 10 11
Results 101 to 103 of 103
Like Tree2Likes

Thread: CX500TC stumbles bucks then dies, will not stay running, literally tried everything.

  1. #101
    Member
    Join Date
    Aug 2015
    Location
    Hampton, GA
    Posts
    56
    Quote Originally Posted by Pim205GTI View Post
    What intrigues me is the video standing still and when nothing is changed ( throttle ) the engine slowly dies. With almost no power needed the fuel flow would be minimal.
    You have the diagnostic sensor cable. What I would do is hook up each sensor with a voltmeter and see if one of the sensor outputs changes after initial setting the throttle to a high rpm like 6000 that you did.

    Sorry best idea I have right now.
    I have used the breakout cable and checked all sensors per the manual, using a vacuum/pressure gauge. I have not connected it while running at high RPM like you suggest, what am I looking for, as this test is not in the manual and or provides any readings to look for?
    79 CB750F Super Sport
    76 GL1000
    82 CX500TC

  2. #102
    Senior Member Pim205GTI's Avatar
    Join Date
    Aug 2010
    Location
    Netherlands, Utrecht
    Posts
    488
    Quote Originally Posted by Nunzio View Post
    I have used the breakout cable and checked all sensors per the manual, using a vacuum/pressure gauge. I have not connected it while running at high RPM like you suggest, what am I looking for, as this test is not in the manual and or provides any readings to look for?
    No this is not per the manual.
    I am looking at it his way. If for example you are cruising on the highway at an fixed speed. The outputs of the sensor should not change and therefore the injection timing wouldn't change either.
    So I would hook up the breakout cable to a sensor. Then start the engine and give it a little throttle , then hold the throttle steady. If everything is oke, the output of each sensor would not change it's output from that point.

    Take for example :

    The Pb sensor , this one measures manifold pressure. It's voltage will drop to around 2 volt. Doesn't matter how much but it should stay constant.

    The P1 sensor , this one measures absolute outside air pressure. It's voltage will drop slightly because it is measuring after the air filter. Doesn't matter how much but it should stay constant.

    The P2 sensor , this one measures turbo pressure. It's voltage will rise. Again it doesn't matter how much but it should stay constant.

    The Ping sensor , this one measures manifold pressure. It's voltage will drop to around 2 volt. Doesn't matter how much but it should stay constant. ( be careful this one as another sensor output wiring, see manual )

    TheTh sensor , this one measures throttle position. It's voltage will rise.
    Golden Boomerang Wheels Rock



    CX500TC - summerfun

    VF750F

    CBX1000 - exploded in garage

  3. #103
    Member
    Join Date
    Aug 2015
    Location
    Hampton, GA
    Posts
    56
    Thanks for the tips. Going to dive back into it this weekend and see what I can come up with and will report back. Getting to the end of patients on this one. The bike is so pretty that I would hate to break it down and part it out, but I feel that's the only way to recoup what I have into it at this point.
    79 CB750F Super Sport
    76 GL1000
    82 CX500TC

Page 11 of 11 FirstFirst ... 9 10 11

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Rough Start, Won't Idle, Won't Stay Running
    By SSgtC in forum Technical Help Forum
    Replies: 10
    Last Post: 10-14-2015, 08:04 PM
  2. Need some help figuring out why my 1981 cx500c wont stay running
    By Rainmanh9 in forum Technical Help Forum
    Replies: 15
    Last Post: 02-24-2014, 07:23 AM
  3. Won't stay running since I adjusted the tappets/cam chain
    By Marked in forum Technical Help Forum
    Replies: 17
    Last Post: 07-03-2011, 06:06 PM
  4. Won't stay running
    By formz in forum Technical Help Forum
    Replies: 30
    Last Post: 04-10-2011, 10:25 AM
  5. Can't stay running
    By 81cx500c in forum Technical Help Forum
    Replies: 6
    Last Post: 11-14-2010, 09:50 PM