New CX500
Close
    
    
Page 1 of 8 1 2 3 ... LastLast
Results 1 to 10 of 72
Like Tree14Likes

Thread: New CX500

  1. #1
    Member TacoJockey's Avatar
    Join Date
    Apr 2017
    Location
    Northern Kentucky
    Posts
    46

    New CX500

    Been browsing the forum since I got my bike about a month ago. I'm finally getting around to riding it after getting it registered, getting my license, new tires, and helmet.
    After taking my rear tire off I started looking into which grease is best for the rear drive spline... didn't realize it was such a confusing rabbit hole that was. Moly 60, Moly 77, regular grease, grease with graphite, the list goes on. I think I'm going with the grease the manual suggests, can't find anything besides people on the internet that suggests Moly 60 or 77. Any suggestions about that decision?

  2. #2
    Senior Member purplecx500's Avatar
    Join Date
    Jul 2013
    Location
    Southern California
    Posts
    2,132
    good......check the o-ring see if its cut

    an go 4 it
    SideCar Bob's settings. http://cx500forum.com/forum/general-...ould-make.html
    Main Wiki you can search by topic: http://cx500forum.com/mediawiki/inde...itle=Main_Page
    Old rant http://cx500forum.com/forum/general-...me-advice.html
    St
    StatorTest;;
    http://cx500forum.com/mediawiki/inde...itle=Main_Page
    'Eager" 1979 CX500C Maroon.
    Named for the way it runs/sounds @ 65 +

  3. #3
    Senior Member fogelsvillejoe's Avatar
    Join Date
    Mar 2012
    Location
    fogelsville, Pennsylvania USA
    Posts
    1,413
    year, make and model and location in signature line are sometimes helpful
    cx650c/cx500/gl500/gl650
    gearshift spring #4 on microfiche:http://www.ebay.com/itm/141622820137...84.m1555.l2649

  4. Remove Advertisements
    CX500Forum.com
    Advertisements
     

  5. #4
    Member TacoJockey's Avatar
    Join Date
    Apr 2017
    Location
    Northern Kentucky
    Posts
    46
    Well, first ride didn't go as well as I was hoping for. Right away I was having problems. If I accelerated too hard it would start sputtering, at and above 5k RPM it started sputtering, died on me twice, had to have choke 1/2-3/4 way pulled to limp her home. Going to clean carbs this weekend and hopefully that helps it. Also, my blinkers don't blink.
    81' CX500C
    NKY area

  6. #5
    Senior Member
    Join Date
    Apr 2011
    Location
    Lexington NC
    Posts
    20,062
    you need some blinker fluid

    O Rielys has it

    Name:  blinker fluid.jpg
Views: 253
Size:  12.4 KB
    GET AN OIL FILTER ADAPTER

    Order The Quick Build Exhaust Pipes


    GET A QUICKSET VALVE TOOL


    Way to many bikes to maintain this list LOL !!

    email me at murray at murrayscarbs.com

  7. #6
    Senior Member chilimac's Avatar
    Join Date
    Apr 2012
    Location
    Newport News, Virginia, USA
    Posts
    1,764
    Not to hijack the thread, but here's something you youngsters might have to think about for a minute or two:

    Search Results for: 1963 corvair | AutoZone.com

    Sorry, Murray, I couldn't resist.
    1979 CX500 Custom, GONE BUT NOT FORGOTTEN

  8. #7
    Member TacoJockey's Avatar
    Join Date
    Apr 2017
    Location
    Northern Kentucky
    Posts
    46
    Thanks guys!

  9. #8
    Senior Member
    Join Date
    Apr 2011
    Location
    Lexington NC
    Posts
    20,062
    tj sorry but dont take offense of the fun poking we really will help you'

    please pull your air cleaner check it and make sure the air box is clean inside

    try going for a brief ride (once you know the air box is clean) without the air cleaner

    make sure your vacuum line from the right carb to the petcock is on tight and in good shape

    try loosening the fuel cap when it starts to crap out on you
    purplecx500 likes this.
    GET AN OIL FILTER ADAPTER

    Order The Quick Build Exhaust Pipes


    GET A QUICKSET VALVE TOOL


    Way to many bikes to maintain this list LOL !!

    email me at murray at murrayscarbs.com

  10. #9
    Senior Member decolvin's Avatar
    Join Date
    Sep 2010
    Location
    Chesapeake, VA
    Posts
    1,159
    HV Stator windings? Time for an Ignitech? That's what fixed mine with that problem.
    Dan
    The name is Dan ... please use it freely.

    1982 GL500I

    1981 CX500C



    Chesapeake, VA

    Duct tape is like the Force ... it has a dark side and a light side and it holds the universe together.

  11. #10
    Senior Member Adoom's Avatar
    Join Date
    Apr 2016
    Location
    Pickering, ON
    Posts
    254
    Sputtering over 5k... hmmm...maybe ignition coils?
    purplecx500 likes this.
    1978 CX500
    1968 VW micro bus

Page 1 of 8 1 2 3 ... LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •