It's not my problem !
Close
    
    
Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Apr 2016
    Location
    Mpls MN
    Posts
    58

    It's not my problem !

    Name:  500 boo boo.jpg
Views: 117
Size:  271.5 KB
    Stop'd at a buddies shop today.. I'm remove'n the swing arm on my 82' Custom and need a special " notched " tool. He had five such tools.. which I later determined, they where all too large. But while at his shop..on the bench was this.
    Someone had a bad $$$ day. It ate the intake valve.. imbedded in the piston head.

  2. #2
    Senior Member ShuRugal's Avatar
    Join Date
    Apr 2016
    Location
    Richmond, VA
    Posts
    132
    good night, look at how chewed up the edges of that valve are, and all the dings in the piston. That thing was loose in there with the engine running for a hot minute before it got jammed in place.
    1982 CX500 Turbo
    1982 GL500I Silverwing Interstate
    1978 CB400T Hawk II

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Stator Problem? Carburetor Problem? I'm slightly stuck.
    By gricje01 in forum Technical Help Forum
    Replies: 22
    Last Post: 07-02-2016, 04:39 PM
  2. Problem after problem
    By trevorjbennett in forum Technical Help Forum
    Replies: 7
    Last Post: 12-13-2014, 07:28 PM
  3. New Problem in first
    By jazzmans in forum Technical Help Forum
    Replies: 11
    Last Post: 05-12-2013, 06:06 PM
  4. new problem
    By luvtarock in forum Technical Help Forum
    Replies: 9
    Last Post: 07-15-2012, 09:43 AM
  5. One last problem -Hopefully
    By sonesjs in forum Technical Help Forum
    Replies: 9
    Last Post: 07-10-2012, 12:16 PM