dont bother posting links on the forum anymore - Page 2
Close
         
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 24
Like Tree1Likes

Thread: dont bother posting links on the forum anymore

  1. #11
    Super Moderator ramprat06's Avatar
    Join Date
    Aug 2010
    Location
    Vancouver, WA USA
    Posts
    10,357
    I'm just logging in for the first time today to see this, so I can't relate about anything I've seen happen.
    I will move this thread to the Site Help so Admin can respond if it is something they are aware of.

    I also run AdBlockPlus with Firefox. I never see ads here.
    purplecx500 likes this.
    G-Loria's Story including Part III > I miss her dearly, but she is in good hands. Part III included at the end of the link.

    Forum Settings that everyone should make

    Photo and Video posting Tips

    The WIKI link for all the good tech stuff. including free FSM's
    with addendums

    Larry's most excellent CX/GL Carb book link

    TAPATALK USERS--
    Please go into the Tapatalk app's settings and turn off the "auto signature" feature. Thank You.


  2. #12
    Senior Member
    Join Date
    Apr 2011
    Location
    Lexington NC
    Posts
    20,043
    JoelI did not ask for this to be moved They are aware of this issue they caused it The link one of the members has provided Has gotten rid of my issue for now Now we just need to make sure,it,stays,Available and i have adblock software,
    GET AN OIL FILTER ADAPTER

    Order The Quick Build Exhaust Pipes


    GET A QUICKSET VALVE TOOL


    Way to many bikes to maintain this list LOL !!

    email me at murray at murrayscarbs.com

  3. #13
    Super Moderator ramprat06's Avatar
    Join Date
    Aug 2010
    Location
    Vancouver, WA USA
    Posts
    10,357
    Quote Originally Posted by murrayf View Post
    JoelI did not ask for this to be moved They are aware of this issue they caused it The link one of the members has provided Has gotten rid of my issue for now Now we just need to make sure,it,stays,Available and i have adblock software,
    Sorry, moved back.
    G-Loria's Story including Part III > I miss her dearly, but she is in good hands. Part III included at the end of the link.

    Forum Settings that everyone should make

    Photo and Video posting Tips

    The WIKI link for all the good tech stuff. including free FSM's
    with addendums

    Larry's most excellent CX/GL Carb book link

    TAPATALK USERS--
    Please go into the Tapatalk app's settings and turn off the "auto signature" feature. Thank You.


  4. Remove Advertisements
    CX500Forum.com
    Advertisements
     

  5. #14
    Senior Member
    Join Date
    Apr 2011
    Location
    Lexington NC
    Posts
    20,043
    Thank you
    GET AN OIL FILTER ADAPTER

    Order The Quick Build Exhaust Pipes


    GET A QUICKSET VALVE TOOL


    Way to many bikes to maintain this list LOL !!

    email me at murray at murrayscarbs.com

  6. #15
    Senior Member purplecx500's Avatar
    Join Date
    Jul 2013
    Location
    Southern California
    Posts
    2,132
    I use Disconnect in chrome and Firefox.(free)

    Was completely unaware of an issue.

    I also use Zone Alarm Anti Virus with Firewall,

    they have a small lite FREE version.

    Non intrusive.

    I find Tor,most secure/safe browser ever.
    SideCar Bob's settings. http://cx500forum.com/forum/general-...ould-make.html
    Main Wiki you can search by topic: http://cx500forum.com/mediawiki/inde...itle=Main_Page
    Old rant http://cx500forum.com/forum/general-...me-advice.html
    St
    StatorTest;;
    http://cx500forum.com/mediawiki/inde...itle=Main_Page
    'Eager" 1979 CX500C Maroon.
    Named for the way it runs/sounds @ 65 +

  7. #16
    Senior Member chilimac's Avatar
    Join Date
    Apr 2012
    Location
    Newport News, Virginia, USA
    Posts
    1,764
    "I find Tor,most secure/safe browser ever."

    I'll second that!
    1979 CX500 Custom, "Malaria", pronounced "mala-REE-ah" GONE BUT NOT FORGOTTEN

  8. #17
    Senior Member MobileAZN's Avatar
    Join Date
    Mar 2015
    Location
    Boise, Idaho
    Posts
    298
    Quote Originally Posted by thor124 View Post
    I've run into this before on another forum I'm active on.

    Opt Out of VigLink
    This should be a sticky
    1980 Honda CX500 Custom (In a pile of parts, current project)

    1981 Suzuki GN400CR (Cafe Racer, current ride)
    1976 Honda CB125S1 (Full original restoration. Sold her and miss it. Every. Single. Day.)
    1972 Honda XL250 (In a pile of parts, missing a ton, working on it when I'm waiting on parts for the CX)

  9. #18
    Senior Member
    Join Date
    Apr 2016
    Location
    Australia, NSW, Newcastle
    Posts
    236
    Amazon go down or something?
    Currently building 2 Cafe Racers:

    CX500 Standard - Current working title "Furry Rat"
    CX500C - Building this for my father, doesn't have a name yet still waiting for something to come to me

  10. #19
    Senior Member purplecx500's Avatar
    Join Date
    Jul 2013
    Location
    Southern California
    Posts
    2,132
    No.....just a server.
    SideCar Bob's settings. http://cx500forum.com/forum/general-...ould-make.html
    Main Wiki you can search by topic: http://cx500forum.com/mediawiki/inde...itle=Main_Page
    Old rant http://cx500forum.com/forum/general-...me-advice.html
    St
    StatorTest;;
    http://cx500forum.com/mediawiki/inde...itle=Main_Page
    'Eager" 1979 CX500C Maroon.
    Named for the way it runs/sounds @ 65 +

  11. #20
    Senior Member
    Join Date
    Apr 2011
    Location
    Lexington NC
    Posts
    20,043
    so the other day i ran the opt out of vigi link

    and it worked but today i was in here just now

    Gl500 headlight

    and it took me to viglink again now today i also ran ccleaner on my computer so i am going to run opt out again in case it is waht messed it up

    i will let you guys know
    GET AN OIL FILTER ADAPTER

    Order The Quick Build Exhaust Pipes


    GET A QUICKSET VALVE TOOL


    Way to many bikes to maintain this list LOL !!

    email me at murray at murrayscarbs.com

Page 2 of 3 FirstFirst 1 2 3 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. New forum photo and video posting assistance.
    By ramprat06 in forum General Discussion
    Replies: 27
    Last Post: 04-25-2017, 11:49 AM
  2. Don't bother with plastic pipe!
    By Chilliphil in forum General Discussion
    Replies: 15
    Last Post: 07-09-2015, 08:39 AM
  3. Won't shift into first anymore
    By pfaudette in forum Technical Help Forum
    Replies: 11
    Last Post: 08-31-2014, 07:12 AM
  4. Touch of bother with the tacho.. Sorted now, pix to follow.
    By VtypeV4 in forum Technical Help Forum
    Replies: 5
    Last Post: 07-11-2013, 06:42 AM
  5. Posting photos in this forum
    By newby78 in forum General Discussion
    Replies: 4
    Last Post: 08-16-2011, 08:20 PM