Bike turns on but needs to be kept rev or it will shut down - Page 2
Close
    
    
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 26
Like Tree4Likes

Thread: Bike turns on but needs to be kept rev or it will shut down

  1. #11
    Junior Member
    Join Date
    Feb 2016
    Location
    Asheville, NC
    Posts
    23
    I now remember i did something else, the throttle was getting stock a few days back so I re-positioned a little bit and from the outer hole on the grip i applied WD-40... could this have some thing to do with my situation?

  2. #12
    Super Moderator CXPHREAK's Avatar
    Join Date
    Aug 2010
    Location
    South Australia
    Posts
    14,671
    I just posted a suggestion as you posted Sebastian.
    Rebuilding Handlebar Switches

    Rider 81 500C, Thingy Born a 78Z. Ozdeluxe born an 80 shadow.

    GET A MULTIMETER RTFM I am a CX500. If you maintain me I will run forever.

    http://cx500forum.com/mediawiki/index.php?title=Main_Page

    The WIKI link for all the good tech stuff. including free FSM's with addendums

  3. #13
    Super Moderator CXPHREAK's Avatar
    Join Date
    Aug 2010
    Location
    South Australia
    Posts
    14,671
    Is it possible to look at the inside of your pods?

    When I have to fit cheap pods I need to modify them. When I mod them I cut a section out inside so they don't block the atmospheric port. Then they fall apart and have to be glued back together.

    Then the cutout has to be indexed to the atmospheric ports.

    If you didn't mod the filters yourself maybe they were indexed to the carb and you've put them back out of position.
    Rebuilding Handlebar Switches

    Rider 81 500C, Thingy Born a 78Z. Ozdeluxe born an 80 shadow.

    GET A MULTIMETER RTFM I am a CX500. If you maintain me I will run forever.

    http://cx500forum.com/mediawiki/index.php?title=Main_Page

    The WIKI link for all the good tech stuff. including free FSM's with addendums

  4. Remove Advertisements
    CX500Forum.com
    Advertisements
     

  5. #14
    Junior Member
    Join Date
    Feb 2016
    Location
    Asheville, NC
    Posts
    23
    Name:  IMG_0895.jpg
Views: 66
Size:  60.5 KB
    Name:  IMG_0897.jpg
Views: 57
Size:  2.03 MB

  6. #15
    Super Moderator CXPHREAK's Avatar
    Join Date
    Aug 2010
    Location
    South Australia
    Posts
    14,671
    And the inside of one ....?
    Rebuilding Handlebar Switches

    Rider 81 500C, Thingy Born a 78Z. Ozdeluxe born an 80 shadow.

    GET A MULTIMETER RTFM I am a CX500. If you maintain me I will run forever.

    http://cx500forum.com/mediawiki/index.php?title=Main_Page

    The WIKI link for all the good tech stuff. including free FSM's with addendums

  7. #16
    Junior Member
    Join Date
    Feb 2016
    Location
    Asheville, NC
    Posts
    23
    Quote Originally Posted by nolimitz View Post
    Have you cleaned the carbs?
    I have no mechanical knowledge. so i have not dis assemble the carbs. The most i did was remove the POD filters but they where dry...

  8. #17
    Junior Member
    Join Date
    Feb 2016
    Location
    Asheville, NC
    Posts
    23
    Quote Originally Posted by CXPHREAK View Post
    Wet pod filters not drawing air?
    Yes i did remove the PODs but they where dry and seemingly well...

  9. #18
    Junior Member
    Join Date
    Feb 2016
    Location
    Asheville, NC
    Posts
    23
    Quote Originally Posted by CXPHREAK View Post
    Is it possible to look at the inside of your pods?

    When I have to fit cheap pods I need to modify them. When I mod them I cut a section out inside so they don't block the atmospheric port. Then they fall apart and have to be glued back together.

    Then the cutout has to be indexed to the atmospheric ports.

    If you didn't mod the filters yourself maybe they were indexed to the carb and you've put them back out of position.
    This were brand new pods and from the beginning the bike was running great with them, so perhaps is not about the fitment.

    yet, I understand that even the pods ring, fitment, being smaller cold influence in the air flow....

    Since as you can see on the picture this bike does not have good mudguards perhaps (in pictures below) there is dry a little of road mud in them... should i take them out and wash them?

  10. #19
    Junior Member
    Join Date
    Feb 2016
    Location
    Asheville, NC
    Posts
    23
    Quote Originally Posted by CXPHREAK View Post
    And the inside of one ....?
    Not available at this moment... the Bike is stranded in a parking lot in my university : ( i can get to it tomorrow...

  11. #20
    Senior Member nolimitz's Avatar
    Join Date
    Jan 2014
    Location
    Boise Id
    Posts
    3,415
    Quote Originally Posted by SebastianCX500 View Post
    I have no mechanical knowledge. so i have not dis assemble the carbs. The most i did was remove the POD filters but they where dry...
    Phreak may have your solution, but the carb books in my sig line are a good investment in a classic bike. either one. These carbs can be picky but as a univ student it isn't rocket science.
    83 GLI650 carport find

    1982 GL500i Daily rider
    1982 GL500 Father/Son winter project. The green hornet! Alive and well!

    Mike Nixon's carb book
    Larry Cargill's carb book
    Factory service Manual

Page 2 of 3 FirstFirst 1 2 3 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Bike won't rev when hot
    By cframe in forum Technical Help Forum
    Replies: 2
    Last Post: 06-04-2016, 08:17 PM
  2. Petcock and Carbs Leaking, Bike Turns Over But No Start
    By HTX500 in forum Technical Help Forum
    Replies: 5
    Last Post: 04-19-2016, 02:26 PM
  3. Bought a CX500. Turns out the engine is 395 cc - help me identify my bike!
    By ironhorses_cph in forum Technical Help Forum
    Replies: 28
    Last Post: 02-13-2016, 12:03 PM
  4. Bike turns and sparks but doesnt run.
    By ricky138 in forum Technical Help Forum
    Replies: 4
    Last Post: 03-17-2014, 06:23 PM
  5. Kill switch and key wont shut off bike
    By djblingbling1 in forum Technical Help Forum
    Replies: 5
    Last Post: 09-13-2013, 05:10 PM