Bike turns on but needs to be kept rev or it will shut down - Page 3
Close
    
    
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 26 of 26
Like Tree4Likes

Thread: Bike turns on but needs to be kept rev or it will shut down

  1. #21
    Senior Member
    Join Date
    Mar 2013
    Location
    Germany
    Posts
    3,628
    Two and a half things I would do:
    1.)
    Under the left carb there is a black knop to change the idle.
    Turn it in that direction that the idle is getting higher.
    1 1/2.)

    or tear the choke a little and fix it with the plastic nut under the rubber seal that the cable will not run back..
    (Not so the best hint because the mixtur will get much rich.

    2.)
    Open the petcock that the fuel chambers of the carbs are filled.
    So the engine can ran for a short time.

    Shut the petcock and remove the fuel tank.

    Start the bike and have a look to the ignition coils.

    Maybe You can see sparks near the thick black HT (HighTension) wires (jumping to the next ground of the engine or frame) or their connections of the ign.-coils.

    BTW: Your bike has still the rubber air dam ? With this very small front fender it's good to be installed to shelter the coils.
    SebastianCX500 likes this.

  2. #22
    Junior Member
    Join Date
    Feb 2016
    Location
    Asheville, NC
    Posts
    18
    Thank you vert much! i will try your suggestions

  3. #23
    Member
    Join Date
    Feb 2016
    Posts
    61
    Hi Sebastian, I have a problem quite simular to yours. Any updates on your situation?

  4. Remove Advertisements
    CX500Forum.com
    Advertisements
     

  5. #24
    Junior Member
    Join Date
    Feb 2016
    Location
    Asheville, NC
    Posts
    18
    Dear Christianfriis,
    It was the choke was getting stock and it could have been fixed by the latest reply to this tread.

    Thank you all for your support!!

  6. #25
    Super Moderator ramprat06's Avatar
    Join Date
    Aug 2010
    Location
    Vancouver, WA USA
    Posts
    9,611
    Sebastian, you didn't build this bike, did you? If not, where did you get it from?
    purplecx500 likes this.
    May the myriad of wheels in your head, keep the two wheels between your legs rubber side down.

    Age 61
    No more stable, no more ride for me.
    Forum Settings that everyone should make
    Photo posting tips!

    The WIKI link for all the good tech stuff. including free FSM's with addendums

    Larry's most excellent CX/GL Carb book link




  7. #26
    Senior Member purplecx500's Avatar
    Join Date
    Jul 2013
    Location
    Southern California
    Posts
    1,601
    Glad it was a simple fix.

    Yes tell us about the Bike .

    Beside being a "Cafe Racer" it seems

    sorta DejaVous .
    SideCar Bob's great thread on settings. http://cx500forum.com/forum/general-...ould-make.html
    Main Wiki you can search by topic: http://cx500forum.com/mediawiki/inde...itle=Main_Page
    Just an Old Rant not very Important: http://cx500forum.com/forum/general-...me-advice.html
    St

    StatorTest;;
    http://cx500forum.com/mediawiki/inde...itle=Main_Page

    'Eager" 1979 CX500C Maroon.
    Name is derived from the sound of this engine at highway speeds.
    Like its eager to go.
    had a Horse that was "Eager"
    But didn't sound the same.
    So I called him "Duke"

Page 3 of 3 FirstFirst 1 2 3

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Bike won't rev when hot
    By cframe in forum Technical Help Forum
    Replies: 2
    Last Post: 06-04-2016, 08:17 PM
  2. Petcock and Carbs Leaking, Bike Turns Over But No Start
    By HTX500 in forum Technical Help Forum
    Replies: 5
    Last Post: 04-19-2016, 02:26 PM
  3. Bought a CX500. Turns out the engine is 395 cc - help me identify my bike!
    By ironhorses_cph in forum Technical Help Forum
    Replies: 28
    Last Post: 02-13-2016, 12:03 PM
  4. Bike turns and sparks but doesnt run.
    By ricky138 in forum Technical Help Forum
    Replies: 4
    Last Post: 03-17-2014, 06:23 PM
  5. Kill switch and key wont shut off bike
    By djblingbling1 in forum Technical Help Forum
    Replies: 5
    Last Post: 09-13-2013, 05:10 PM