Motor cuts out when at temperature - Page 3
Close
    
    
Page 3 of 6 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 53
Like Tree16Likes

Thread: Motor cuts out when at temperature

  1. #21
    Member andione1983's Avatar
    Join Date
    Dec 2016
    Posts
    31
    Latest is.. The ignitec has been sent to supplier for testing.
    I got the old cdi unit and wired it back in... The bike has been running fine on some testing over the weekend however last ride as I was coming home and at a couple of intersections the bike stalled at idle. I started it up again and it rode to the next intersection it stalled again... I got it home parked it and started a few times it kept stalling.
    I could keep it running by revving it.
    Let it rest a bit and it seems good again idles fine.

    I noticed now though a puddle of fuel under the drain pipe of the carby.. It has a continuous drip.. So I have turned off all fuel lines and am letting it dry out.. Why would I have a drip under the carbies?

  2. #22
    Super Moderator CXPHREAK's Avatar
    Join Date
    Aug 2010
    Location
    South Australia
    Posts
    14,954
    You likely have a bit of crap in your float valves - although I see you are running an inline filter.

    I would open the carb drains and flush them a few times to see if this sorts the issue out.

    If the needles have been replaced sometimes the aftermarket replacements are a slightly different height and they alter the float levels.
    Rebuilding Handlebar Switches

    Rider 81 500C, Thingy Born a 78Z. Ozdeluxe born an 80 shadow.

    GET A MULTIMETER RTFM I am a CX500. If you maintain me I will run forever.

    http://cx500forum.com/mediawiki/index.php?title=Main_Page

    The WIKI link for all the good tech stuff. including free FSM's with addendums

  3. #23
    Member andione1983's Avatar
    Join Date
    Dec 2016
    Posts
    31
    Just pulled the drain screw out and put it back in.. Now not leaking weird

  4. Remove Advertisements
    CX500Forum.com
    Advertisements
     

  5. #24
    Member andione1983's Avatar
    Join Date
    Dec 2016
    Posts
    31
    What's on the plate above the drain screw..
    I just pulled it off and had a look 2 screws inside is a spring and a little tiny seal with a plug of some sort..

  6. #25
    JC
    JC is online now
    Super Moderator JC's Avatar
    Join Date
    Sep 2014
    Location
    Down Under
    Posts
    1,991
    Do you mean you pulled off the float bowl?

    https://motofaction.org/motorcycles/...0-cx650-gl650/

    Otherwise, which plate?

  7. #26
    Super Moderator CXPHREAK's Avatar
    Join Date
    Aug 2010
    Location
    South Australia
    Posts
    14,954
    I think he's pulled the air cut valve..
    Rebuilding Handlebar Switches

    Rider 81 500C, Thingy Born a 78Z. Ozdeluxe born an 80 shadow.

    GET A MULTIMETER RTFM I am a CX500. If you maintain me I will run forever.

    http://cx500forum.com/mediawiki/index.php?title=Main_Page

    The WIKI link for all the good tech stuff. including free FSM's with addendums

  8. #27
    JC
    JC is online now
    Super Moderator JC's Avatar
    Join Date
    Sep 2014
    Location
    Down Under
    Posts
    1,991
    Quote Originally Posted by CXPHREAK View Post
    I think he's pulled the air cut valve..
    Oh of course. I couldn't figure out where the spring came into it if it was the float bowls but that makes sense.

  9. #28
    Member andione1983's Avatar
    Join Date
    Dec 2016
    Posts
    31
    Yeah i think it's the air cut valve

  10. #29
    Member andione1983's Avatar
    Join Date
    Dec 2016
    Posts
    31
    I'm learning here :s

  11. #30
    Super Moderator CXPHREAK's Avatar
    Join Date
    Aug 2010
    Location
    South Australia
    Posts
    14,954
    Put it back together. It's got nothing to do with the dripping fuel. You may as well inspect the diaphram since you have it open though.
    Rebuilding Handlebar Switches

    Rider 81 500C, Thingy Born a 78Z. Ozdeluxe born an 80 shadow.

    GET A MULTIMETER RTFM I am a CX500. If you maintain me I will run forever.

    http://cx500forum.com/mediawiki/index.php?title=Main_Page

    The WIKI link for all the good tech stuff. including free FSM's with addendums

Page 3 of 6 FirstFirst 1 2 3 4 5 ... LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 1981 cuts off after running
    By Turk001 in forum General Discussion
    Replies: 12
    Last Post: 07-20-2014, 02:59 PM
  2. Right Cylinder cuts out at speed
    By TheBigE in forum Technical Help Forum
    Replies: 2
    Last Post: 07-03-2014, 08:22 AM
  3. Right cylinder cuts out occasionally
    By nmarinel in forum Technical Help Forum
    Replies: 2
    Last Post: 06-19-2013, 07:46 PM
  4. Cuts out at 55 when warm.....
    By rex1945 in forum General Discussion
    Replies: 7
    Last Post: 08-19-2012, 01:14 AM
  5. Cuts out at full throttle
    By Shayner06 in forum Technical Help Forum
    Replies: 3
    Last Post: 04-28-2012, 08:54 AM