Motor cuts out when at temperature - Page 5
Close
    
    
Page 5 of 6 FirstFirst ... 3 4 5 6 LastLast
Results 41 to 50 of 53
Like Tree16Likes

Thread: Motor cuts out when at temperature

  1. #41
    Senior Member
    Join Date
    Apr 2011
    Location
    Lexington NC
    Posts
    20,043
    what is the temp gauge showing when this occur

    specifically does it swing high or is there a spot that the motor starts to act up?

    and have you measured the temp the motor is at with a temp gun to make sure it

    is within normal operating range and not a faulty gauge

    a overheated motor will stall so it might be worth a check
    Last edited by murrayf; 04-20-2017 at 05:01 AM.
    andione1983 likes this.
    GET AN OIL FILTER ADAPTER

    Order The Quick Build Exhaust Pipes


    GET A QUICKSET VALVE TOOL


    Way to many bikes to maintain this list LOL !!

    email me at murray at murrayscarbs.com

  2. #42
    jak
    jak is offline
    Senior Member jak's Avatar
    Join Date
    Nov 2015
    Location
    lakes entrance, australia
    Posts
    193
    bump

    let me know if you have a break through mines doing the same running a ignitec but you can start mine a couple of minutes later does it 15 minutes after riding at top of 77-83* normal running temp.
    checked wires under seat nothing shorting that i can see nothing is hot burnt under there.

    have cleaned fuel system which was not the cause rebuilt the kill switch too
    1980 cx500custom. dirt tacker 1978 engine

  3. #43
    OCR
    OCR is offline
    Senior Member OCR's Avatar
    Join Date
    Sep 2010
    Location
    Groton NY
    Posts
    2,645
    Both sound like electrical componant heat soak breakdown.
    Have either of you done the stator tests?
    Past Master, Dryden Lodge #472
    Caroline Lodge # 681
    RAM Fidelity # 77





    '79CX500C

    http://www.cx500forum.com/mediawiki



    we are all given sh*t in life, but some of us learn to turn it into fertilizer and grow from it, and some us try to fling it on others like monkeys.

  4. Remove Advertisements
    CX500Forum.com
    Advertisements
     

  5. #44
    Senior Member
    Join Date
    Mar 2013
    Location
    Germany
    Posts
    3,954
    When I read it right both have an Ignitech installed.
    So why make a stator test ?
    Just for the halfmoon-like coils/pickups ?

  6. #45
    OCR
    OCR is offline
    Senior Member OCR's Avatar
    Join Date
    Sep 2010
    Location
    Groton NY
    Posts
    2,645
    Yes.
    Past Master, Dryden Lodge #472
    Caroline Lodge # 681
    RAM Fidelity # 77





    '79CX500C

    http://www.cx500forum.com/mediawiki



    we are all given sh*t in life, but some of us learn to turn it into fertilizer and grow from it, and some us try to fling it on others like monkeys.

  7. #46
    Senior Member
    Join Date
    Apr 2011
    Location
    Lexington NC
    Posts
    20,043
    i would on a wild toss also check output voltage at high rpm to the battery

    ignitecs can over heat from high voltage in some cases if its to high they will just cut out

    so maybe once the battery is charged its running the voltage up?

    also hang the ignitec out in the air if its under the seat

    then go for a ride see if that makes and difference
    jak likes this.
    GET AN OIL FILTER ADAPTER

    Order The Quick Build Exhaust Pipes


    GET A QUICKSET VALVE TOOL


    Way to many bikes to maintain this list LOL !!

    email me at murray at murrayscarbs.com

  8. #47
    jak
    jak is offline
    Senior Member jak's Avatar
    Join Date
    Nov 2015
    Location
    lakes entrance, australia
    Posts
    193
    i dont want to hi jack this thread too much but my pick ups were spot on for a cold test and i have a new G8 stator so maybe i will see what the battery is charging at at higher rpm.........murray what figure would be considered to high ??

    i'll also check the fuel tank cap vent

    it's getting dangerous iv been put to the side of the road in some dangerous places already

    OCR it's not my pick ups the bike just stops like someone has hit the kill switch.. it's kind of intermitern too it did it three times within 8klm then i sat on the tank and got me 5klm did it again, then did anther 8klm without cutting out (i thought it was a pinched wire under the seat).
    1980 cx500custom. dirt tacker 1978 engine

  9. #48
    Super Moderator CXPHREAK's Avatar
    Join Date
    Aug 2010
    Location
    South Australia
    Posts
    14,979
    That's a fair distance each time. Tank breather?

    I see you've rebuilt the killswitch, but disconnect it from the ignition unit just in case.
    Rebuilding Handlebar Switches

    Rider 81 500C, Thingy Born a 78Z. Ozdeluxe born an 80 shadow.

    GET A MULTIMETER RTFM I am a CX500. If you maintain me I will run forever.

    http://cx500forum.com/mediawiki/index.php?title=Main_Page

    The WIKI link for all the good tech stuff. including free FSM's with addendums

  10. #49
    jak
    jak is offline
    Senior Member jak's Avatar
    Join Date
    Nov 2015
    Location
    lakes entrance, australia
    Posts
    193
    will do cxphreak i have also been on a 160klm ride to a friends then back the next day with no problems before this started happening and a few 30-60klm rides
    1980 cx500custom. dirt tacker 1978 engine

  11. #50
    Senior Member
    Join Date
    Apr 2011
    Location
    Lexington NC
    Posts
    20,043
    15v plus but check it after you have ridden the bike a bit if You can
    GET AN OIL FILTER ADAPTER

    Order The Quick Build Exhaust Pipes


    GET A QUICKSET VALVE TOOL


    Way to many bikes to maintain this list LOL !!

    email me at murray at murrayscarbs.com

Page 5 of 6 FirstFirst ... 3 4 5 6 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 1981 cuts off after running
    By Turk001 in forum General Discussion
    Replies: 12
    Last Post: 07-20-2014, 02:59 PM
  2. Right Cylinder cuts out at speed
    By TheBigE in forum Technical Help Forum
    Replies: 2
    Last Post: 07-03-2014, 08:22 AM
  3. Right cylinder cuts out occasionally
    By nmarinel in forum Technical Help Forum
    Replies: 2
    Last Post: 06-19-2013, 07:46 PM
  4. Cuts out at 55 when warm.....
    By rex1945 in forum General Discussion
    Replies: 7
    Last Post: 08-19-2012, 01:14 AM
  5. Cuts out at full throttle
    By Shayner06 in forum Technical Help Forum
    Replies: 3
    Last Post: 04-28-2012, 08:54 AM