Semper Fi No electrics.
Close
    
    
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 27
Like Tree10Likes

Thread: Semper Fi No electrics.

  1. #1
    Junior Member
    Join Date
    Jun 2016
    Location
    Merrillan, WI
    Posts
    7

    Semper Fi No electrics.

    No response when switch in ON, REPLACED INGITION SWITCH, FUSES AND BATTERY ok PLEASE HELP MECHANICALLY CHALLENGED.

  2. #2
    Senior Member nolimitz's Avatar
    Join Date
    Jan 2014
    Location
    Boise Id
    Posts
    3,557
    Did you check the main 20/30 amp fuse near the solenoid? The OEM fuses can look ok yet be bad!
    Main Fuse Modification - CXGL
    83 GLI650 carport find

    1982 GL500i Daily rider
    1982 GL500 Father/Son winter project. The green hornet! Alive and well!

    Mike Nixon's carb book
    Larry Cargill's carb book
    Factory service Manual

  3. #3
    Junior Member
    Join Date
    Jun 2016
    Location
    Merrillan, WI
    Posts
    7
    replace original main 20 amp fuse, had a green filament and replaced spare one too. cx500, 1980, purchased & rode last year, everything OK, first ride this year OK. second ride no power, battery so, so but should at least turn on lights. May get a new battery?

  4. Remove Advertisements
    CX500Forum.com
    Advertisements
     

  5. #4
    Senior Member missing linkage's Avatar
    Join Date
    Aug 2010
    Location
    Vancouver, British Columbia
    Posts
    780
    Is it possible you left the ignition or parking light on overnight, killing the battery? AMHIK
    kawazywingr likes this.
    '83 CX650E with touring hardware

  6. #5
    Senior Member Steve1's Avatar
    Join Date
    Feb 2015
    Location
    Waynesboro Va.
    Posts
    893
    What is the battery voltage?
    1982 Honda GL500 I SilverWing Interstate " Its not the destination but the journey and Ride Safe "

  7. #6
    Super Moderator Sidecar Bob's Avatar
    Join Date
    Aug 2010
    Location
    Kawartha Lakes, Ontario, Canada
    Posts
    7,537
    That is a good suggestion. A buddy of mine once got a really good deal on a bike because "it worked OK last year but this year the battery is always dead the next morning". We figured out he must have been turning the key clockwise instead of counterclockwise when he parked it, leaving the tail light on and draining the battery. My buddy turned the key to OFF instead of PARK and the same battery lasted him several years...

    BTW: If you want help here you should give your thread a title that tells people what you want help with. You may be all gung ho about the US Marines but titling the thread "Semper Fi" only drew my attention because I thought it might be spam that needed to be deleted.
    CXPHREAK likes this.
    Summer - Mr. Honda ('83 GL1000/Dnepr)
    Winter - The Famous Eccles ('84 CX650EI/Veloural)
    Eccles: The Never Ending Build
    my blog at CURD

    CX WIKI
    FORUM SETTINGS EVERYONE SHOULD MAKE

  8. #7
    Super Moderator ramprat06's Avatar
    Join Date
    Aug 2010
    Location
    Vancouver, WA USA
    Posts
    10,357
    Also, take a few minutes to set up your profile (see link below Forum Settings).
    G-Loria's Story including Part III > I miss her dearly, but she is in good hands. Part III included at the end of the link.

    Forum Settings that everyone should make

    Photo and Video posting Tips

    The WIKI link for all the good tech stuff. including free FSM's
    with addendums

    Larry's most excellent CX/GL Carb book link

    TAPATALK USERS--
    Please go into the Tapatalk app's settings and turn off the "auto signature" feature. Thank You.


  9. #8
    Super Moderator CXPHREAK's Avatar
    Join Date
    Aug 2010
    Location
    South Australia
    Posts
    14,979
    What Bob said. I only came for a look as I thought the thread may have needed moving to off topic.
    Rebuilding Handlebar Switches

    Rider 81 500C, Thingy Born a 78Z. Ozdeluxe born an 80 shadow.

    GET A MULTIMETER RTFM I am a CX500. If you maintain me I will run forever.

    http://cx500forum.com/mediawiki/index.php?title=Main_Page

    The WIKI link for all the good tech stuff. including free FSM's with addendums

  10. #9
    Junior Member
    Join Date
    Jun 2016
    Location
    Merrillan, WI
    Posts
    7
    First use of Forum, learning how it works. bike completely dead, no lights not starting. New battery, new ignition switch, and new fuses installed. nothing happens? Obvious electrical problem somewhere.
    blivy likes this.

  11. #10
    Super Moderator CXPHREAK's Avatar
    Join Date
    Aug 2010
    Location
    South Australia
    Posts
    14,979
    Did you spot the main fuse right next to the starter solenoid

    edit. i see looking back through the thread that you have.

    Do you have a multimeter or a test light even a spare bulb and a wire will do.

    Test for power both sides of the fuse. Then take the red wire from the ignition switch and test for power there.

    We can go from there.
    Last edited by CXPHREAK; 04-18-2017 at 08:28 AM.
    Rebuilding Handlebar Switches

    Rider 81 500C, Thingy Born a 78Z. Ozdeluxe born an 80 shadow.

    GET A MULTIMETER RTFM I am a CX500. If you maintain me I will run forever.

    http://cx500forum.com/mediawiki/index.php?title=Main_Page

    The WIKI link for all the good tech stuff. including free FSM's with addendums

Page 1 of 3 1 2 3 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Electrics - m-Unit on CX650E
    By koshak in forum Custom How To
    Replies: 10
    Last Post: 01-08-2017, 04:22 AM
  2. Electrics Canada
    By Colin D in forum General Discussion
    Replies: 3
    Last Post: 06-18-2015, 10:39 PM
  3. mounting electrics
    By aeronut7 in forum CX Customization and Mods Forum
    Replies: 7
    Last Post: 04-25-2013, 04:33 PM
  4. mounting electrics
    By aeronut7 in forum Custom How To
    Replies: 7
    Last Post: 04-25-2013, 04:33 PM
  5. Electrics Education Link
    By nolavox in forum General Discussion
    Replies: 3
    Last Post: 04-24-2011, 02:49 PM