Anyone wanna help a newbie out? - Page 2
Close
    
    
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
Like Tree3Likes

Thread: Anyone wanna help a newbie out?

  1. #11
    Senior Member
    Join Date
    Apr 2011
    Location
    Lexington NC
    Posts
    20,021
    your coil connectors (and water proof caps) are gone

    the tail lamp monitor module is missing so the tail light and brake light will not work

    i cant see the 2 igniter modules they should be somewhere in the left side

    can you remove the 17mm plug near on the front cover above the oil filter cartrige between it and the clutch cover

    and the try to turn the motor over and make sure its not a flood refugee and turns over
    GET AN OIL FILTER ADAPTER

    Order The Quick Build Exhaust Pipes


    GET A QUICKSET VALVE TOOL


    Way to many bikes to maintain this list LOL !!

    email me at murray at murrayscarbs.com

  2. #12
    Junior Member
    Join Date
    Apr 2017
    Location
    Texas
    Posts
    8
    Removed the plug.

    Engine does turn over.

    Found a box hidden in the frame pulled it out, you can see it in the following photo.
    Name:  LsBsdKx.jpg
Views: 77
Size:  3.79 MB

    Thanks again for all your help!
    purplecx500 likes this.
    83 CX650 Custom - in pieces

  3. #13
    Senior Member
    Join Date
    Apr 2011
    Location
    Lexington NC
    Posts
    20,021
    Awesome that is yhe tail lamp module
    GET AN OIL FILTER ADAPTER

    Order The Quick Build Exhaust Pipes


    GET A QUICKSET VALVE TOOL


    Way to many bikes to maintain this list LOL !!

    email me at murray at murrayscarbs.com

  4. Remove Advertisements
    CX500Forum.com
    Advertisements
     

  5. #14
    Senior Member technodrive's Avatar
    Join Date
    Nov 2012
    Location
    Montucky
    Posts
    318
    just noticed this thread. how is it coming along?

    you may have figured it out but the 17mm bolt murray had you remove is access to turn the crank, since you didnt tell them the seller had it running

    which leads me to, that giant crack murray referenced should probably be causing an air leak unless its keeping itself pinched tightly closed... was it idling extremely high when it was running?
    Last edited by technodrive; 05-14-2017 at 11:32 PM.
    -1980 cx500c-
    -1981 gl500i-
    -1978 dt250-
    -1979 xl185s-
    -2000 jackal 1100-

  6. #15
    Junior Member
    Join Date
    Apr 2017
    Location
    Texas
    Posts
    8
    Sorry been off the forum this passed week. From what I remember it didn't seem to rev all that high. Looking to work on it all weekend now that I have the carb book (thanks again). I'll keep you guys updated.

Page 2 of 2 FirstFirst 1 2

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Anyone wanna spot me $7K?
    By Rugger in forum Off-Topic Posts
    Replies: 6
    Last Post: 04-22-2014, 08:04 AM
  2. I just wanna ride
    By WayneDW in forum Off-Topic Posts
    Replies: 2
    Last Post: 10-01-2012, 10:00 PM
  3. just wanna check.....
    By choppies in forum Technical Help Forum
    Replies: 5
    Last Post: 07-18-2012, 10:11 PM
  4. Ok I wanna ride already
    By Jayj in forum General Discussion
    Replies: 15
    Last Post: 03-25-2011, 07:46 PM
  5. wanna work on my bike
    By Jay Little buffalo in forum General Discussion
    Replies: 5
    Last Post: 09-30-2010, 03:26 PM