bike is hard to start - Page 2
Close
    
    
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 30
Like Tree3Likes

Thread: bike is hard to start

  1. #11
    Senior Member
    Join Date
    Apr 2011
    Location
    Lexington NC
    Posts
    19,711
    Quote Originally Posted by Johnny Gaijin View Post
    I did a mono shock conversion so the stock battery isn't an option anymore. Current battery is a motobatt mbtx4u.
    you better come up with one

    your current battery is a 70 cca at 4.7 amp exactly what i have in my cb100 with a 200 lifan

    the cx 500 needs a minmum of 12 amp on solid wiring 14 perferred with a minimum cca of 180

    my bet would be you have fried the starter from low voltage brown out and may have damaged your stator/ regulator

    the cable routing is ok

    the wiring requires eye bleach

    get a good battery and have the starter tested or replace it
    purplecx500 likes this.
    GET AN OIL FILTER ADAPTER

    Order The Quick Build Exhaust Pipes


    GET A QUICKSET VALVE TOOL


    Way to many bikes to maintain this list LOL !!

    email me at murray at murrayscarbs.com

  2. #12
    Senior Member
    Join Date
    Jun 2016
    Location
    New England, USA
    Posts
    159
    That pic in post 10 answers my question.
    What Murray said but more hope so much else got fried.
    Disconnect your battery and try a jump straight to the leads. It might rule out a battery short any way.
    If not it may be too late.
    if it is.
    AKA Eric
    1982 GL500 Silver Wing Interstate
    Oh but to have a garage and all the tools again.

  3. #13
    Junior Member
    Join Date
    Oct 2016
    Location
    seattle, wa
    Posts
    27
    Well shoot. When you say starter do you mean the starter motor or solenoid? I'm no mechanic and I know my bike is ugly and is a(probably forever) work in progress. I'm just trying to go one step at a time. I went to a battery shop and had them recommend me a battery. I'm sure this isn't the last thing I'll mess up. For me it's just a fun project to work on in my spare time and a chance to learn about motorcycles.

    I rode the bike yesterday but today it won't start at all so I probably did damage something. I've got a parts bike I can pilfer. Thanks for your help everybody, where should I start?

  4. Remove Advertisements
    CX500Forum.com
    Advertisements
     

  5. #14
    Senior Member
    Join Date
    Jun 2016
    Location
    New England, USA
    Posts
    159
    Small amounts of info a little at a time are something I'm guilty of and I know now isn't much help on the forum. I'll likely do it again but I'll try not to.
    How did you start it to ride it? You shouldn't run anything without a battery even though it will. Same should apply to a under rated or bad battery but a bit less so unless there's a short.
    I thought this was still an in the making bike and just testing process.
    If some of the damage is to what sounds likely, sorry but it's engine out, start all over unless your very lucky and it's just a main fuse.
    Last edited by cowseatmaize; 05-13-2017 at 04:40 PM.
    AKA Eric
    1982 GL500 Silver Wing Interstate
    Oh but to have a garage and all the tools again.

  6. #15
    Junior Member
    Join Date
    Oct 2016
    Location
    seattle, wa
    Posts
    27
    I bump started it. i got the bike off craigslist w/o a battery. it ran w/o the battery. just recently got it running again after doing the monoshock. i've put maybe 20 miles on it.
    Last edited by Johnny Gaijin; 05-13-2017 at 04:59 PM.

  7. #16
    Senior Member
    Join Date
    Apr 2011
    Location
    Lexington NC
    Posts
    19,711
    A cdi bike with a functional stock ignition can be ran withoutThe battery by bump starting it Its one of the beautiful things about themHowever if you are going to use the starter you need s battery That will crank it properly under load
    GET AN OIL FILTER ADAPTER

    Order The Quick Build Exhaust Pipes


    GET A QUICKSET VALVE TOOL


    Way to many bikes to maintain this list LOL !!

    email me at murray at murrayscarbs.com

  8. #17
    Senior Member
    Join Date
    Apr 2011
    Location
    Lexington NC
    Posts
    19,711
    Start with the right batteryI would swap the starter and see if it goes
    GET AN OIL FILTER ADAPTER

    Order The Quick Build Exhaust Pipes


    GET A QUICKSET VALVE TOOL


    Way to many bikes to maintain this list LOL !!

    email me at murray at murrayscarbs.com

  9. #18
    Junior Member
    Join Date
    Oct 2016
    Location
    seattle, wa
    Posts
    27
    the starter solenoid? i sure wish this bike had a kick start :/
    Last edited by Johnny Gaijin; 05-13-2017 at 05:23 PM.
    1980 cx500

  10. #19
    Senior Member
    Join Date
    Apr 2011
    Location
    Lexington NC
    Posts
    19,711
    I would change the starter
    GET AN OIL FILTER ADAPTER

    Order The Quick Build Exhaust Pipes


    GET A QUICKSET VALVE TOOL


    Way to many bikes to maintain this list LOL !!

    email me at murray at murrayscarbs.com

  11. #20
    Senior Member purplecx500's Avatar
    Join Date
    Jul 2013
    Location
    Southern California
    Posts
    2,088
    At the beginning open FSM.

    99.9 % of the info.u need.

    Phreak sums it up.(quote)

    "Dunno. Both of mine. Turn key, pull choke, press button, running.

    Usually don't even hear them crank."
    SideCar Bob's settings. http://cx500forum.com/forum/general-...ould-make.html
    Main Wiki you can search by topic: http://cx500forum.com/mediawiki/inde...itle=Main_Page
    Old rant http://cx500forum.com/forum/general-...me-advice.html
    St
    StatorTest;;
    http://cx500forum.com/mediawiki/inde...itle=Main_Page
    'Eager" 1979 CX500C Maroon.
    Named for the way it runs/sounds @ 65 +

Page 2 of 3 FirstFirst 1 2 3 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 1980 CX500C how to start in cold? Very hard start yesterday.
    By CX500C in forum Technical Help Forum
    Replies: 26
    Last Post: 11-27-2016, 08:03 AM
  2. Hard to start when cold
    By AK78Cafe in forum Technical Help Forum
    Replies: 34
    Last Post: 09-28-2016, 06:53 PM
  3. My CX has become hard to start
    By enorm in forum Technical Help Forum
    Replies: 12
    Last Post: 09-23-2014, 08:31 AM
  4. Replies: 7
    Last Post: 07-29-2013, 09:23 AM
  5. Extremely hard start.
    By Blindstitch in forum General Discussion
    Replies: 14
    Last Post: 11-14-2012, 07:41 PM