bike is hard to start
Close
    
    
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 30
Like Tree3Likes

Thread: bike is hard to start

  1. #1
    Member
    Join Date
    Oct 2016
    Location
    seattle, wa
    Posts
    30

    bike is hard to start

    i takes like 5 full seconds to start my bike. i'm assuming this isn't normal... i've replaced the stock battery w/ a much smaller one and sometimes the battery dies before the bike starts and i have to jump it. what should i be looking for? the bike runs well after it starts although the rpm do dip occasionally at idle. i've got murrays carbs on there and new spark plugs / spark plug caps.

    thanks guys
    1980 cx500

  2. #2
    Senior Member
    Join Date
    Apr 2011
    Location
    Lexington NC
    Posts
    20,021
    the battery may have to low cranking amps

    what model battery is it

    what ignition do you have

    can you post or send me a few pictures of the carb install with the tank off

    so i can see how you routed the cable this can cause some stalling issues

    have you adjusted the carbs at all since you installed them?
    GET AN OIL FILTER ADAPTER

    Order The Quick Build Exhaust Pipes


    GET A QUICKSET VALVE TOOL


    Way to many bikes to maintain this list LOL !!

    email me at murray at murrayscarbs.com

  3. #3
    Senior Member
    Join Date
    May 2011
    Location
    New Zealand
    Posts
    1,132
    your battery probably doesnt have enough amperage to supply both the starter motor and the electronic ignition system. Go back to the recommended battery and the problem will likely go away.
    In New Zealand

    1979 CX500 cafe

    1983 CX650ED

    1983 CX650 uber modernish cafe project bike

  4. Remove Advertisements
    CX500Forum.com
    Advertisements
     

  5. #4
    Senior Member
    Join Date
    Jun 2016
    Location
    New England, USA
    Posts
    280
    What the outside air temp and is that even after the bike was ridden or sitting overnight in the cold. I'd love a 5 second startup under some conditions.
    AKA Eric
    1982 GL500 Silver Wing Interstate
    I would have no time to ride if I had to do all the routine maintenance and cosmetics suggested, I chose riding (within my reasoning).

  6. #5
    Senior Member purplecx500's Avatar
    Join Date
    Jul 2013
    Location
    Southern California
    Posts
    2,132
    12-14 amp battery will solve the flat battery

    and jump start scenario.

    MurryF will help get any issues if any

    with carbs.

    I don't like my bikes to start till the oil

    light goes out about 3-7 seconds,switch off

    choke in.

    Flip switch pull choke instant start.

    12 Amp. 4 yr old AGM.
    chilimac likes this.
    SideCar Bob's settings. http://cx500forum.com/forum/general-...ould-make.html
    Main Wiki you can search by topic: http://cx500forum.com/mediawiki/inde...itle=Main_Page
    Old rant http://cx500forum.com/forum/general-...me-advice.html
    St
    StatorTest;;
    http://cx500forum.com/mediawiki/inde...itle=Main_Page
    'Eager" 1979 CX500C Maroon.
    Named for the way it runs/sounds @ 65 +

  7. #6
    Senior Member
    Join Date
    Feb 2015
    Location
    Brick NJ
    Posts
    484
    The weak battery is probably the root cause. In any event don't think a fresh battery will make a Honda CX fire right up. The CX is probably one the hardest starting engines.
    In cool weather, not hot like 95F, choke all the way out, twist throttle 5 times ( accelerator pump), hit starter and work throttle until you can reduce choke.

    In hot weather well maybe only three throttle twists.

  8. #7
    Super Moderator CXPHREAK's Avatar
    Join Date
    Aug 2010
    Location
    South Australia
    Posts
    14,953
    Dunno. Both of mine. Turn key, pull choke, press button, running. Usually don't even hear them crank.
    purplecx500 likes this.
    Rebuilding Handlebar Switches

    Rider 81 500C, Thingy Born a 78Z. Ozdeluxe born an 80 shadow.

    GET A MULTIMETER RTFM I am a CX500. If you maintain me I will run forever.

    http://cx500forum.com/mediawiki/index.php?title=Main_Page

    The WIKI link for all the good tech stuff. including free FSM's with addendums

  9. #8
    Member
    Join Date
    Oct 2016
    Location
    seattle, wa
    Posts
    30
    I did a mono shock conversion so the stock battery isn't an option anymore. Current battery is a motobatt mbtx4u.

  10. #9
    Member
    Join Date
    Oct 2016
    Location
    seattle, wa
    Posts
    30
    Even jumping it from a car battery it takes several seconds to start.

  11. #10
    Member
    Join Date
    Oct 2016
    Location
    seattle, wa
    Posts
    30
    Cable routing:
    Attached Images Attached Images  

Page 1 of 3 1 2 3 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 1980 CX500C how to start in cold? Very hard start yesterday.
    By CX500C in forum Technical Help Forum
    Replies: 26
    Last Post: 11-27-2016, 08:03 AM
  2. Hard to start when cold
    By AK78Cafe in forum Technical Help Forum
    Replies: 34
    Last Post: 09-28-2016, 06:53 PM
  3. My CX has become hard to start
    By enorm in forum Technical Help Forum
    Replies: 12
    Last Post: 09-23-2014, 08:31 AM
  4. Replies: 7
    Last Post: 07-29-2013, 09:23 AM
  5. Extremely hard start.
    By Blindstitch in forum General Discussion
    Replies: 14
    Last Post: 11-14-2012, 07:41 PM